Go Back   V6 F-Body.com > Rides, Modifications & Racing > Other Rides > Imports
Imports Asian Makes: Toyota, Honda, Subaru, ESPECIALLY Nissan :-D, etc

Reply
 
Thread Tools Display Modes
  #91  
Old 11-06-2017, 11:45 AM
wchiarizzio's Avatar
wchiarizzio wchiarizzio is offline


 
Join Date: Apr 2015
Rank: Corporal
Posts: 739
Default

Yup. I may be able to sell it to a scrap yard when I'm done and make some money back lol.

Sent from my SM-G900V using Tapatalk
Reply With Quote
  #92  
Old 11-06-2017, 11:46 PM
wchiarizzio's Avatar
wchiarizzio wchiarizzio is offline


 
Join Date: Apr 2015
Rank: Corporal
Posts: 739
Default

Well, 9,522 miles on that oil change. LOL. Finally picked up oil and a filter today. Once I get done with the Camaro tomorrow I'll do an oil change on the Honda and do that transmission seal.

Also hunt down a noise in the front end too.

Sent from my SM-G900V using Tapatalk
Reply With Quote
  #93  
Old 11-07-2017, 11:02 AM
xpbr2000's Avatar
xpbr2000 xpbr2000 is offline
Droner
LS PLUS Supporting Membership
Administrator


 
Join Date: May 2010
Location: Mooreville, MS
Rank: Freaky Poster
Posts: 11,396
Default

you put how many miles on that car? how long have you had it?
__________________

96 Camaro Cam'd anti-Coupe
Dyno'd @ 213 RWHP (NA)
"OperationX"
Reply With Quote
  #94  
Old 11-07-2017, 11:03 AM
wchiarizzio's Avatar
wchiarizzio wchiarizzio is offline


 
Join Date: Apr 2015
Rank: Corporal
Posts: 739
Default

I bought it with 223k, it's now at 251k. I've just run the oil change a bit too long. But I'm running synthetic and it's a Honda LOL.

Oops meant 251k miles now.

Sent from my SM-G900V using Tapatalk

Last edited by wchiarizzio; 11-07-2017 at 11:31 AM.
Reply With Quote
  #95  
Old 11-07-2017, 11:06 AM
xpbr2000's Avatar
xpbr2000 xpbr2000 is offline
Droner
LS PLUS Supporting Membership
Administrator


 
Join Date: May 2010
Location: Mooreville, MS
Rank: Freaky Poster
Posts: 11,396
Default

you put 10K in how many months?
__________________

96 Camaro Cam'd anti-Coupe
Dyno'd @ 213 RWHP (NA)
"OperationX"
Reply With Quote
  #96  
Old 11-07-2017, 11:30 AM
wchiarizzio's Avatar
wchiarizzio wchiarizzio is offline


 
Join Date: Apr 2015
Rank: Corporal
Posts: 739
Default

Less than a month. 2 trips to NC and back and delivery driving.

Sent from my SM-G900V using Tapatalk
Reply With Quote
  #97  
Old 11-07-2017, 04:18 PM
xpbr2000's Avatar
xpbr2000 xpbr2000 is offline
Droner
LS PLUS Supporting Membership
Administrator


 
Join Date: May 2010
Location: Mooreville, MS
Rank: Freaky Poster
Posts: 11,396
Default

you drove more than i do in a year
__________________

96 Camaro Cam'd anti-Coupe
Dyno'd @ 213 RWHP (NA)
"OperationX"
Reply With Quote
  #98  
Old 11-07-2017, 04:23 PM
wchiarizzio's Avatar
wchiarizzio wchiarizzio is offline


 
Join Date: Apr 2015
Rank: Corporal
Posts: 739
Default

Driving is my therapy.

Sent from my SM-G900V using Tapatalk
Reply With Quote
  #99  
Old 11-07-2017, 05:02 PM
wchiarizzio's Avatar
wchiarizzio wchiarizzio is offline


 
Join Date: Apr 2015
Rank: Corporal
Posts: 739
Default

Well I don't know what's going on here but it's pissing me off. I have a new cv axle. Second seal I've installed properly and within 20 miles it's leaking again. I'm even putting grease on the lip and axle to make sure it doesn't get chewed up when it's first run.

Sent from my SM-G900V using Tapatalk
Reply With Quote
  #100  
Old 11-09-2017, 09:58 AM
wchiarizzio's Avatar
wchiarizzio wchiarizzio is offline


 
Join Date: Apr 2015
Rank: Corporal
Posts: 739
Default

It could be a bad differential carrier bearing unfortunately. I'll have to look into it further. If I confirm the cause the engine and Trans have to come back out.

I'm gonna try to confirm, but if it checks out while it's still in car, I'm gonna try an oem NOK seal. Some seals have the shoulder in the wrong place, so it's not beyond the realm of possibility for the parts stores to have improperly constructed seals. If I stick with OEM, better chance.

However I've yet to confirm that there is an issue with aftermarket seals on the forums. The 94-95 accord MT axle seal had to be pressed in to a specific depth, but the 96-97 seals have a lip that only lets you press the seal in to the proper depth.

The carrier bearing isn't making any audible noise yet, so it shouldn't be to the point of damaging seals.

I'm just gonna run it for awhile. I'll just keep the trans topped off.

Car made it to the parts store to return the old seal and didn't leak a drop. Got back home and it's dripping. Less than a 20 mile trip.

Sent from my SM-G900V using Tapatalk
Reply With Quote

Go Back   V6 F-Body.com > Rides, Modifications & Racing > Other Rides > Imports
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 08:56 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
2008 - 2018 V6F-Body.com