Go Back   V6 F-Body.com > Technical Discussion > Fuel Systems
Fuel Systems Pump | Lines | Rails | Regulators | Injectors

Reply
 
Thread Tools Display Modes
  #1  
Old 02-21-2016, 02:37 PM
fold_em83 fold_em83 is offline


 
Join Date: Feb 2016
Location: NW Ohio
Rank: Private
Posts: 4
Default Car died while driving

I think I have my answer already but I'll see what you guys think. While driving yesterday, I pulled up to a stop sign. The car sputtered for about 3 seconds and died. It wouldn't restart. When I turned the key on, I couldn't hear anything that sounded like a fuel pump. I tried swapping the relay and that didn't work. I even used a mallet to bang on the top of the tank, still no luck. I went under the hood and depressed the shrader valve on the fuel rail and got no fuel. After sitting overnight the car started and ran fine. I could hear the fuel pump kick on but it didn't sound right. It almost made a grinding noise. I don't have a fuel pressure gauge but am planning on getting one today. I also haven't changed the fuel filter because I don't want to start changing things until I've checked the fuel pressure. Obviously, I'm thinking the car needs a fuel pump. What do you guys think?
Reply With Quote
  #2  
Old 02-21-2016, 09:38 PM
xpbr2000's Avatar
xpbr2000 xpbr2000 is offline
Droner
LS PLUS Supporting Membership
Administrator


 
Join Date: May 2010
Location: Mooreville, MS
Rank: Freaky Poster
Posts: 11,413
Default

I'd have to agree with you. you should hear a faint whine of a fuel pump when you turn the key to the "ON" position for about 2 seconds.

I've had fuel pumps that would over heat and let them sit a while and they would run again. and it happens while the tank is on the low side more than high.
__________________

96 Camaro Cam'd anti-Coupe
Dyno'd @ 213 RWHP (NA)
"OperationX"
Reply With Quote
  #3  
Old 02-21-2016, 11:45 PM
fold_em83 fold_em83 is offline


 
Join Date: Feb 2016
Location: NW Ohio
Rank: Private
Posts: 4
Default

I did finally get a gauge on it. It was fluctuating between 30 and 35 psi. I then shut it off. When I turned the key back on, the gauge only came up to 20. The car started and ran for a few seconds but the pressure was dropping until it finally stalled. Looks like I'll be installing a new pump later in the week.
Reply With Quote
  #4  
Old 02-22-2016, 01:48 AM
xpbr2000's Avatar
xpbr2000 xpbr2000 is offline
Droner
LS PLUS Supporting Membership
Administrator


 
Join Date: May 2010
Location: Mooreville, MS
Rank: Freaky Poster
Posts: 11,413
Default

yeah pressure for an 02 I think the pressure should be around 47psi

also you probably want to cu the access hole to replace the pump seeing as you will have to drop the rear end, exhaust, and fuel tank in order to change the fuel pump.

that's one of the first things I had to do when I got mine back on the road.
__________________

96 Camaro Cam'd anti-Coupe
Dyno'd @ 213 RWHP (NA)
"OperationX"
Reply With Quote
  #5  
Old 02-24-2016, 07:49 PM
fold_em83 fold_em83 is offline


 
Join Date: Feb 2016
Location: NW Ohio
Rank: Private
Posts: 4
Default

I did end up cutting the access hole. Fuel pump seems to have solved the issue as well.
Reply With Quote
  #6  
Old 02-24-2016, 08:58 PM
xpbr2000's Avatar
xpbr2000 xpbr2000 is offline
Droner
LS PLUS Supporting Membership
Administrator


 
Join Date: May 2010
Location: Mooreville, MS
Rank: Freaky Poster
Posts: 11,413
Default

nice! very good news. the trap door thing i dump into GM's stupid mistakes. there is no reason not to have cut a door there. I know someone at GM had to have mentioned it and over several meetings it was the big wigs said something to the effect "i dont want to add cost just to make it easy. lets leave it out and make them visit a dealer to change it"

...assholes. lol
__________________

96 Camaro Cam'd anti-Coupe
Dyno'd @ 213 RWHP (NA)
"OperationX"
Reply With Quote
  #7  
Old 04-05-2017, 12:16 PM
jnxv6 jnxv6 is offline
Captain, Purple Pearl Armada


 
Join Date: Sep 2008
Location: Colorado
Rank: Specialist
Posts: 429
Default

Quote:
Originally Posted by xpbr2000 View Post
nice! very good news. the trap door thing i dump into GM's stupid mistakes. there is no reason not to have cut a door there. I know someone at GM had to have mentioned it and over several meetings it was the big wigs said something to the effect "i dont want to add cost just to make it easy. lets leave it out and make them visit a dealer to change it"

...assholes. lol
That is probably exactly what they said. I have watched episodes of Mighty Car Mods where they have some cars with a built in hatch for the fuel pump and I just think how nice would that be.
__________________
<a href=http://i67.photobucket.com/albums/h289/roosduster/Camaro.jpg target=_blank>http://i67.photobucket.com/albums/h2...ter/Camaro.jpg</a>
Reply With Quote
  #8  
Old 04-17-2017, 08:43 AM
Elsydeon Elsydeon is offline


 
Join Date: Jun 2016
Rank: Private
Posts: 15
Default

Quote:
Originally Posted by jnxv6 View Post
That is probably exactly what they said. I have watched episodes of Mighty Car Mods where they have some cars with a built in hatch for the fuel pump and I just think how nice would that be.
Subarus have the trap door built-in. All cars have the "that was easy" and "I'm going to have to bribe someone to not throw me out of his shop when I drive up in this thing" stuff.
Reply With Quote
  #9  
Old 02-26-2016, 11:42 AM
AUscorp1's Avatar
AUscorp1 AUscorp1 is offline


 
Join Date: Jul 2011
Location: Grant, AL
Rank: First Sergeant
Posts: 1,243
Default

Brings back a fond memory.


Sent from my iPhone using Tapatalk
__________________
2001 Firebird Convertible, V6 4A, Y87, All Black, Daily Driver
32MM Front Sway Bar; Whisper Lid
Reply With Quote
  #10  
Old 02-26-2016, 12:41 PM
xpbr2000's Avatar
xpbr2000 xpbr2000 is offline
Droner
LS PLUS Supporting Membership
Administrator


 
Join Date: May 2010
Location: Mooreville, MS
Rank: Freaky Poster
Posts: 11,413
Default

Quote:
Originally Posted by AUscorp1 View Post
Brings back a fond memory.


Sent from my iPhone using Tapatalk
HAHA yeah... when I cut my hatch and swapped my pump it was the first time I heard my car run in 4 years.
__________________

96 Camaro Cam'd anti-Coupe
Dyno'd @ 213 RWHP (NA)
"OperationX"
Reply With Quote

Go Back   V6 F-Body.com > Technical Discussion > Fuel Systems
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 04:16 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
2008 - 2018 V6F-Body.com